<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<!--[if gte IE 9]><style type="text/css">.gradient {filter: none; }</style><![endif]-->

<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>&#8220;Jeopardy!&#8221; Pays Tribute to Contestant Who Succumbed to Cancer After Six-Game Win Streak | myKLGR.com</title>
<meta name="description" content="&#8220;Jeopardy!&#8221; Pays Tribute to Contestant Who Succumbed to Cancer After Six-Game Win Streak" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.myklgr.com/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[459,579] -->
<meta name="description" itemprop="description" content="&quot;Jeopardy!&quot; host Alex Trebek; Carol Kaelson/CBS(NEW YORK) --&nbsp;Jeopardy!&nbsp;contestant Cindy Stowell lost her battle with stage IV colon cancer on" />

<link rel="canonical" href="http://www.myklgr.com/2016/12/22/jeopardy-pays-tribute-to-contestant-who-succumbed-to-cancer-after-six-game-win-streak/" />
		<script type="text/javascript">
		  var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-75632108-2']);
		  _gaq.push(['_trackPageview']);
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();
		</script>
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="myKLGR.com &raquo; Feed" href="http://www.myklgr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="myKLGR.com &raquo; Comments Feed" href="http://www.myklgr.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="myKLGR.com &raquo; iCal Feed" href="http://www.myklgr.com/communitycalendar/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.myklgr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.myklgr.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_gallery_related_images-css'  href='http://www.myklgr.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='nggv-stars-css-css'  href='http://www.myklgr.com/wp-content/plugins/wpb-youtube-gallery/css/star_rating.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.myklgr.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.myklgr.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpsr-socialbuttons-css'  href='http://www.myklgr.com/wp-content/plugins/wp-socializer/public/css/wp-socializer-buttons-css.css?ver=2.4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.myklgr.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.myklgr.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.myklgr.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.myklgr.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://www.myklgr.com/wp-content/themes/rfprt-theme/inc/css/bootstrap.min1000.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C400italic%2C600%2C600italic%2C700%2C800&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_andada-css'  href='http://fonts.googleapis.com/css?family=Andada&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.myklgr.com/wp-content/themes/rfprt-theme/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.myklgr.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.myklgr.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/326/wpbcss/wpbstyle-rfprttheme-003.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.myklgr.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.myklgr.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.myklgr.com\/photocrati_ajax","wp_site_url":"http:\/\/www.myklgr.com","wp_site_static_url":"http:\/\/www.myklgr.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.myklgr.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.myklgr.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.myklgr.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.myklgr.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.myklgr.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.myklgr.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.myklgr.com/wp-content/plugins/wpb-youtube-gallery/js/ajaxify-stars.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.myklgr.com/wp-content/plugins/wpb-youtube-gallery/js/ajaxify-likes.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.myklgr.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.myklgr.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.myklgr.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.myklgr.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.myklgr.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.myklgr.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.myklgr.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.myklgr.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.myklgr.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.myklgr.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.myklgr.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.myklgr.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.myklgr.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.myklgr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.myklgr.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kelsea Ballerini Prepares to Play Her Mom&#039;s Embarrassing Christmas Day Pajama Game' href='http://www.myklgr.com/2016/12/22/kelsea-ballerini-prepares-to-play-her-moms-embarrassing-christmas-day-pajama-game/' />
<link rel='next' title='Inside the Archives of Hallmark&#039;s Greeting Card History' href='http://www.myklgr.com/2016/12/22/inside-the-archives-of-hallmarks-greeting-card-history/' />
<link rel='shortlink' href='http://www.myklgr.com/?p=94184' />
<link rel="alternate" type="application/json+oembed" href="http://www.myklgr.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.myklgr.com%2F2016%2F12%2F22%2Fjeopardy-pays-tribute-to-contestant-who-succumbed-to-cancer-after-six-game-win-streak%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.myklgr.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.myklgr.com%2F2016%2F12%2F22%2Fjeopardy-pays-tribute-to-contestant-who-succumbed-to-cancer-after-six-game-win-streak%2F&#038;format=xml" />
<script src='http://itmwpb.com/?dm=cc358c518a8eec50cecf6890e5022b3a&amp;action=load&amp;blogid=326&amp;siteid=1&amp;t=959918067&amp;back=http%3A%2F%2Fwww.myklgr.com%2F2016%2F12%2F22%2Fjeopardy-pays-tribute-to-contestant-who-succumbed-to-cancer-after-six-game-win-streak%2F' type='text/javascript'></script><!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="myKLGR.com" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8220;Jeopardy!&#8221; Pays Tribute to Contestant Who Succumbed to Cancer After Six-Game Win Streak" />
<meta property="og:url" content="http://www.myklgr.com/2016/12/22/jeopardy-pays-tribute-to-contestant-who-succumbed-to-cancer-after-six-game-win-streak/" />
<meta property="og:description" content="&#8220;Jeopardy!&#8221; host Alex Trebek; Carol Kaelson/CBS(NEW YORK) &#8212;&nbsp;Jeopardy!&nbsp;contestant Cindy Stowell lost her battle with stage IV colon cancer on December 5 &#8212; just one week before her episodes aired.&nbsp; Wednesday night, the show posted a tribute to" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/326/2016/12/22110050/E_JeopardyTrebek_122216.jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type :  -->
<!-- <meta name="WPB_Gallery" version="2.0.66" /> -->
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "46942f04-9a1f-482a-9aec-c5fe62b78215", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script><meta name='description' content='<p><span class="thumbnail-image-float-left ssNonEditable"><span><img style="width: 200px" src="http://abcnewsradioonline.com/' />      <!-- Modal -->
  <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
    <div class="modal-dialog">
      <div class="modal-content">
        <div class="modal-header">
          <h4 class="modal-title"></h4>
        </div>
        <div class="modal-body">

          <div class="searchform">
          <form role="form" action="http://www.myklgr.com/" id="searchform" method="get">
              <label for="s" class="sr-only">Search</label>
              <div class="input-group">
                  <input type="text" class="form-control" id="s" name="s" placeholder="Search" value="" />
                  <span class="input-group-btn">
                      <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
                  </span>
              </div> <!-- .input-group -->
          </form>
          </div> 

       </div>
        <div class="modal-footer">
          <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
        </div>
      </div><!-- /.modal-content -->
    </div><!-- /.modal-dialog -->
  </div><!-- /.modal -->
    <script type="text/javascript">
	var ajaxurl = "http://www.myklgr.com/wp-admin/admin-ajax.php";
</script><style>
.article-meta {
    margin-bottom: 2px;
    padding-bottom: 0px;
    opacity: 0.7;
    color: #3B6EA3;
    display: none;
}
.entry-title {
    font: 300 20px/20px "Roboto Condensed";
    margin: 15px 0px 5px;
    padding-bottom: 5px;
    color: #272727;
    border-bottom: 2px solid #272727;
}
.article-compact .article-meta {
    font-size: 11px;
    margin-bottom: 6px;
    display: none;
}
.tribe-events-list-widget ol li {
    list-style: outside none none;
    margin-bottom: 0;
    width: 100%;
}
.tribe-events-widget-link {
    margin: 0 0 10px;
    text-align: right!important;
    padding-right:10px;
}
.secondary-nav {display:none;}

/*.category-national-news .ssNonEditable img {display:none;}
.category-national-news .thumbnail-caption {display:inline-block;}
*/

.category-national-news .ssNonEditable img {display:block;}
.single-post .category-national-news .wp-post-image {display:none;}

.category-business .ssNonEditable img {display:block;}
.single-post .category-business .wp-post-image {display:none;}

.category-entertainment .ssNonEditable img {display:block;}
.single-post .category-entertainment .wp-post-image {display:none;}

.category-health .ssNonEditable img {display:block;}
.single-post .category-health .wp-post-image {display:none;}

.category-national-sports .ssNonEditable img {display:block;}
.single-post .category-national-sports .wp-post-image {display:none;}

.category-politics .ssNonEditable img {display:block;}
.single-post .category-politics .wp-post-image {display:none;}


.category-world .ssNonEditable img {display:block;}
.single-post .category-world .wp-post-image {display:none;}

span.at4-icon-left.at4-icon.aticon-email { 
   position:relative; top:36px;
    left: 208px;
    background-image: url("http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/326/2014/12/09161951/email2.png");
}

a.addthis_button_email.at300b {
   cursor: default;
}

</style>
<!-- WP Socializer - AddThis Config -->
<script type="text/javascript">
<!--
var addthis_config = { 
username: "wp-55f9a24b442d3580",
data_track_clickback: true
}
//--></script>
<!-- WP Socializer - End AddThis Config -->

<!--WP Socializer v2.4.9.8 - Scripts Loader-->
<script type="text/javascript">
var wu=["https://s7.addthis.com/js/300/addthis_widget.js"],wc=1;
function wpsrload(){ for(var i=0;i<wc;i++){wpsrasync(wu[i]);} }
function wpsrasync(u){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=u;var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(a,s);} wpsrload();
</script>
<!--End WP Socializer - Scripts Loader-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/326/2015/08/26104350/backgroundidea1.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: scroll; }
</style>
<!--[if lt IE 9]>
  <script src="http://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.js"></script>
  <script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
<link rel='stylesheet' id='aws_ec_css-css'  href='http://www.myklgr.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.myklgr.com/wp-content/plugins/wpb-post-core/assets/lightbox.css?ver=1.4' type='text/css' media='all' />
</head>

<body class="single single-post postid-94184 single-format-standard custom-background tribe-theme-rfprt-theme page-template-single-php">
		<div class="adv-container wide-above-header">
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>		</div>
		
<!--Masthead-->
<section class="container masthead navbar-fixed-top">
    <div class="nav-wrapper">

          <!--Start Bootstrap Site Navigation-->
          <nav class="site-navigation">
            <div class=" gradient col-xs-12 col-sm-12 col-md-12">
              <div class="">
                <div class="site-navigation-inner ">
                  <div class="navbar navbar-default">
                    <div class="navbar-header">
                      <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
                      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                      </button>

                      <!-- Your site title as branding in the menu -->
                    <a class="navbar-brand visible-xs"></a>
                    <p class="navbar-text visible-xs">
                      <div id="mobile-search" class="visible-xs"><a data-toggle="modal" href="#myModal"><i class="glyphicon glyphicon-search search-mobile"></i></a></div>
                    </p>


            </div>

                    <!-- The WordPress Menu goes here -->
                   <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse "><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-7357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7357"><a title="Home" href="http://www.myklgr.com/">Home</a></li>
<li id="menu-item-346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-346 dropdown"><a title="Listen Live" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true"><span class="glyphicon Listen Live"></span>&nbsp;Listen Live <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-2347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2347"><a title="KLGR 1490 AM/95.9 FM" href="http://v6.player.abacast.net/2672"><span class="glyphicon Listen Live to KLGR 1490 AM/95.9 FM"></span>&nbsp;KLGR 1490 AM/95.9 FM</a></li>
	<li id="menu-item-2348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2348"><a title="Mix 97.7" href="http://v6.player.abacast.net/2673"><span class="glyphicon Listen Live to Mix 97.7"></span>&nbsp;Mix 97.7</a></li>
	<li id="menu-item-2349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2349"><a title="TuneIn for Devices" href="http://www.myklgr.com/tunein/"><span class="glyphicon Learn how to listen to our stations on all of your favorite devices"></span>&nbsp;TuneIn for Devices</a></li>
</ul>
</li>
<li id="menu-item-2267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2267 dropdown"><a title="News" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-790"><a title="Local News" href="http://www.myklgr.com/category/local-news/">Local News</a></li>
	<li id="menu-item-789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789"><a title="Funeral Announcements" href="http://www.myklgr.com/category/funeral-announcements/">Funeral Announcements</a></li>
	<li id="menu-item-2545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2545"><a title="National News" href="http://www.myklgr.com/category/abc-digital/national-news/">National News</a></li>
	<li id="menu-item-2548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2548"><a title="World News" href="http://www.myklgr.com/category/abc-digital/world/">World News</a></li>
	<li id="menu-item-2547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2547"><a title="Political News" href="http://www.myklgr.com/category/abc-digital/politics/">Political News</a></li>
	<li id="menu-item-2542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2542"><a title="Business News" href="http://www.myklgr.com/category/abc-digital/business/">Business News</a></li>
	<li id="menu-item-2544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2544"><a title="Health News" href="http://www.myklgr.com/category/abc-digital/health/">Health News</a></li>
	<li id="menu-item-2543" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2543"><a title="Entertainment News" href="http://www.myklgr.com/category/abc-digital/entertainment/">Entertainment News</a></li>
	<li id="menu-item-7501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7501"><a title="Music News" href="http://www.myklgr.com/musicnews/">Music News</a></li>
</ul>
</li>
<li id="menu-item-2587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2587 dropdown"><a title="Farm" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Farm <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-792"><a title="Farm News" href="http://www.myklgr.com/category/farm-news/">Farm News</a></li>
	<li id="menu-item-5330" class="menu-item menu-item-type-taxonomy menu-item-object-podcast menu-item-5330"><a title="Beef News Show" href="http://www.myklgr.com/podcast/beefnews/">Beef News Show</a></li>
	<li id="menu-item-2638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2638"><a title="Follow the Farm Show on Facebook" href="https://www.facebook.com/KLGRAG">Follow the Farm Show on Facebook</a></li>
	<li id="menu-item-2637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2637"><a title="Follow the Farm Show on Twitter" href="https://twitter.com/AgKlgr">Follow the Farm Show on Twitter</a></li>
</ul>
</li>
<li id="menu-item-345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-345 dropdown"><a title="Sports" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Sports <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-791"><a title="Local Sports" href="http://www.myklgr.com/category/local-sports/">Local Sports</a></li>
	<li id="menu-item-3425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3425"><a title="Play-By-Play Schedule" href="http://www.myklgr.com/playbyplay/">Play-By-Play Schedule</a></li>
	<li id="menu-item-58774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58774"><a title="The Scoop" href="http://www.myklgr.com/thescoop/">The Scoop</a></li>
	<li id="menu-item-787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-787"><a title="High School Sports Blog" href="http://www.myklgr.com/sportsblog/">High School Sports Blog</a></li>
	<li id="menu-item-20846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20846"><a title="Cardinal Corner" href="http://www.myklgr.com/cardinalcorner/">Cardinal Corner</a></li>
	<li id="menu-item-5615" class="menu-item menu-item-type-taxonomy menu-item-object-podcast menu-item-5615"><a title="KLGR Sports Podcast" href="http://www.myklgr.com/podcast/klgrsports/">KLGR Sports Podcast</a></li>
	<li id="menu-item-2546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2546"><a title="National Sports" href="http://www.myklgr.com/category/abc-digital/national-sports/">National Sports</a></li>
</ul>
</li>
<li id="menu-item-2540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2540 dropdown"><a title="Weather/Announcements" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true"><span class="glyphicon Weather Forecast/Weather Related Announcements"></span>&nbsp;Weather/Announcements <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-2541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2541"><a title="Local Weather" href="http://www.myklgr.com/weather/"><span class="glyphicon Local Weather Forecast and Current Conditions/Radar"></span>&nbsp;Local Weather</a></li>
	<li id="menu-item-3986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3986"><a title="Postponements/Cancellations" href="http://www.myklgr.com/announcements/"><span class="glyphicon Weather Related Announcements"></span>&nbsp;Postponements/Cancellations</a></li>
</ul>
</li>
<li id="menu-item-348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-348 dropdown"><a title="Community" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Community <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-800"><a title="Community Calendar" href="http://www.myklgr.com/communitycalendar/">Community Calendar</a></li>
	<li id="menu-item-3386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3386"><a title="Submit Events" href="http://www.myklgr.com/communitycalendarform/"><span class="glyphicon Submit Community Calendar Items"></span>&nbsp;Submit Events</a></li>
</ul>
</li>
<li id="menu-item-350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-350 dropdown"><a title="Contact" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Contact <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-3991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3991"><a title="Contact Us" href="http://www.myklgr.com/contactus/">Contact Us</a></li>
	<li id="menu-item-3384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3384"><a title="Birthday Bash Form" href="http://www.myklgr.com/birthdaybashform/">Birthday Bash Form</a></li>
	<li id="menu-item-3385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3385"><a title="Community Calendar Event Form" href="http://www.myklgr.com/communitycalendarform/">Community Calendar Event Form</a></li>
	<li id="menu-item-3383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3383"><a title="Good News Form" href="http://www.myklgr.com/goodnewsform/">Good News Form</a></li>
	<li id="menu-item-3382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3382"><a title="Time To Trade Form" href="http://www.myklgr.com/timetotradeform/">Time To Trade Form</a></li>
</ul>
</li>
<li id="menu-item-2352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2352 dropdown"><a title="About" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">About <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-3418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3418"><a title="KLGR 1490 AM/95.9 FM" href="http://www.myklgr.com/klgr/"><span class="glyphicon View programming schedules and more"></span>&nbsp;KLGR 1490 AM/95.9 FM</a></li>
	<li id="menu-item-3417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3417"><a title="Mix 97.7" href="http://www.myklgr.com/mix977/"><span class="glyphicon View programming schedules and more"></span>&nbsp;Mix 97.7</a></li>
	<li id="menu-item-3992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3992"><a title="Our Staff" href="http://www.myklgr.com/ourstaff/">Our Staff</a></li>
	<li id="menu-item-3332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3332"><a title="Advertise With KLGR" href="http://www.myklgr.com/advertise/">Advertise With KLGR</a></li>
	<li id="menu-item-78179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78179"><a title="Jobs" href="http://www.myklgr.com/jobs/">Jobs</a></li>
</ul>
</li>
</ul></div>
                  </div><!-- .navbar -->
                </div>

              </div>
            </div><!-- .container -->

<!--               <div id="nav-search" class="col-md-1 col-sm-1 hidden-xs"><a data-toggle="modal" href="#myModal"><i class="glyphicon glyphicon-search search-mobile"></i></a></div>
 -->
            </nav><!-- .site-navigation -->
          </div>

</section>



<!--Header-->
  <section class="container site-header">
      <div class="row">

        <!--Main Logo-->
        <div id="mainlogo" class="col-sm-3 col-md-3 col-xs-12"><div class="header-image">
	<a href="http://rfprt.itmwpb.com" rel="home"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/326/2014/12/09161951/KLGR-logo-Transparent-web.png" class="img-responsive"  alt="" /></a>
</div></div>


        <!--Schedule/banner group/listen-live-->
        <div id="logo-group" class="col-sm-9 col-md-9 col-xs-12 logo-group">

            <div class="row">
                  <div id="widget-0" class="widget widget-logo-group col-sm-6 col-md-6 col-xs-12  widget_sp_image"><img width="282" height="158" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/326/2014/12/09161951/myKLGR-NEW-Logo-Green-webNEW.png" /></div><div id="widget-0" class="widget widget-logo-group col-sm-6 col-md-6 col-xs-12  widget_sp_image"><img width="248" height="128" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/326/2014/12/09161951/Mix-977-logo-Transparent-webNEW.png" /></div>            </div>
        </div>

       </div>


            <div class="row banner-group">
                  <div id="widget-1" class="widget widget-banner-group col-sm-12 col-md-12 col-xs-12  widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-1210-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="1210#:#1210,1243,1237#:#1#:#header-728x90#:#33#:#http://www.myklgr.com/wp-content/plugins/advertise/#:#326#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="1243,1237,1210#:#1243,1237,1210" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div>            </div>
  </section>
<div class="wrapper container bg-light">

<div class="u-nav-banner">
  		<div class="adv-container wide-under-navigation">
					</div>
		</div>

	<section class="row main-container">

			<div class="primary col-md-8 col-sm-8">
				<div class="content" role="main">

					
														<article id="post-94184" class="post-94184 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment with-thumbnail">

		<header class="entry-header">
			<h1 class="entry-title">&#8220;Jeopardy!&#8221; Pays Tribute to Contestant Who Succumbed to Cancer After Six-Game Win Streak</h1>
			<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> December 22, 2016			<i class="icon-tag color-brand"></i> <a href="http://www.myklgr.com/category/abc-digital/entertainment/" rel="category tag">Entertainment News</a>		</div>		</header><!-- .entry-header -->

		<div class="entry-content">
			<p><span class="thumbnail-image-float-left ssNonEditable"><span><img style="width: 200px" src="http://abcnewsradioonline.com/storage/news-images-december-2016/E_JeopardyTrebek_122216.jpg?__SQUARESPACE_CACHEVERSION=1482390881682" alt="" /></span><span class="thumbnail-caption" style="width: 200px">&#8220;Jeopardy!&#8221; host Alex Trebek; Carol Kaelson/CBS</span></span>(NEW YORK) &#8212;&nbsp;<em>Jeopardy!</em>&nbsp;contestant Cindy Stowell lost her  battle with stage IV colon cancer on December 5 &#8212; just one week before  her episodes aired.&nbsp; Wednesday night, the show posted a tribute to her  on <a href="https://twitter.com/Jeopardy/status/811783346820788224/video/1" target="_blank">Twitter</a>.</p>
<p>A <a href="https://twitter.com/Jeopardy/status/811783346820788224/video/1" target="_blank">video</a> &#8212; which is captioned &#8220;<em>Jeopardy!</em> contestant Cindy Stowell passed away prior to her shows&rsquo; airings. Here is her <em>Jeopardy!</em> story, in her own words&#8221; &#8212; shows clips of Stowell during auditions,  and also revealing that she, in her words, is &#8220;dying of cancer.&#8221;&nbsp;</p>
<p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Jeopardy! contestant Cindy Stowell passed away prior to her shows’ airings. Here is her Jeopardy! story, in her own words. <a href="https://t.co/MYFzJfxpAJ">pic.twitter.com/MYFzJfxpAJ</a></p>
<p>&mdash; Jeopardy! (@Jeopardy) <a href="https://twitter.com/Jeopardy/status/811783346820788224">December 22, 2016</a></p></blockquote>
<p><script async src="http://abcnewsradioonline.com//platform.twitter.com/widgets.js" charset="utf-8"></script>
</p>
<p>Stowell  also shared what she intended to do with her winnings: &#8220;I wanted to  donate the money to cancer research, partly because&#8230;I&#8217;m dying of  cancer, and I really would like the money I win to be used to help  others, and this seems like a good opportunity&#8221; she revealed.</p>
<p>Stowell, who said she&#8217;d been a fan of <em>Jeopardy!</em> since she was nine, won a total of $103,801 during her time on the show.</p>
<p>In addition, the show&#8217;s <a href="https://www.jeopardy.com/contestant-cindy-stowell" target="_blank">official&nbsp;website</a> posted a tribute to Stowell, two days after her death, noting that&nbsp;only a select group of <em>Jeopardy!</em> staffers and host Alex Trebek knew she was ill. Her opponents were unaware of her condition.</p>
<p>In a message posted on Wednesday, <em>Jeopardy!</em> executive producer Harry Friedman wrote,&nbsp;&ldquo;Cindy came on the show with a mission. We gave her the opportunity to fulfill that mission and she made the most of it.&rdquo;</p>
<p>Copyright &copy; 2016, ABC Radio. All rights reserved.&nbsp;</p>
<h4>Share this article</h4>
<h4>
<!-- Start WP Socializer Plugin - Addthis Button -->
<div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url="http://www.myklgr.com/2016/12/22/jeopardy-pays-tribute-to-contestant-who-succumbed-to-cancer-after-six-game-win-streak/" addthis:title="&#8220;Jeopardy!&#8221; Pays Tribute to Contestant Who Succumbed to Cancer After Six-Game Win Streak">
<a class="addthis_button_email"></a>
</div>
<!-- End WP Socializer Plugin - Addthis Button -->
</h4>

<!-- Start WP Socializer - Social Buttons - Output -->
<div class="wp-socializer 32px">
<ul class="wp-socializer-none columns-no">
 <li><a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.myklgr.com%2F2016%2F12%2F22%2Fjeopardy-pays-tribute-to-contestant-who-succumbed-to-cancer-after-six-game-win-streak%2F&amp;t=%E2%80%9CJeopardy%21%E2%80%9D+Pays+Tribute+to+Contestant+Who+Succumbed+to+Cancer+After+Six-Game+Win+Streak" title="Share this on Facebook" target="_blank" rel="nofollow"><img src="http://www.myklgr.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Facebook" style="width:32px; height:32px; background: transparent url(http://www.myklgr.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -330px; border:0;"/></a></li> 

 <li><a href="http://twitter.com/home?status=%E2%80%9CJeopardy%21%E2%80%9D+Pays+Tribute+to+Contestant+Who+Succumbed+to+Cancer+After+Six-Game+Win+Streak%20-%20http%3A%2F%2Fwww.myklgr.com%2F2016%2F12%2F22%2Fjeopardy-pays-tribute-to-contestant-who-succumbed-to-cancer-after-six-game-win-streak%2F%20" title="Tweet this !" target="_blank" rel="nofollow"><img src="http://www.myklgr.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Twitter" style="width:32px; height:32px; background: transparent url(http://www.myklgr.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -1386px; border:0;"/></a></li> 

 <li><a href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.myklgr.com%2F2016%2F12%2F22%2Fjeopardy-pays-tribute-to-contestant-who-succumbed-to-cancer-after-six-game-win-streak%2F&amp;media=http%3A%2F%2Fwww.myklgr.com%2Fwp-content%2Fuploads%2Fsites%2F326%2F2016%2F12%2FE_JeopardyTrebek_122216.jpg&amp;description=%22Jeopardy%21%22+host+Alex+Trebek%3B+Carol+Kaelson%2FCBS%28NEW+YORK%29+--%26nbsp%3BJeopardy%21%26nbsp%3Bcontestant+Cindy+Stowell+lost+her++battle+with+stage+IV+colon+cancer+on+December+5+--+just+one+week+before++her+episodes+aired.%26nbsp%3B+Wednesday+night%2C+the+show+posted+a" title="Submit this to Pinterest" target="_blank" rel="nofollow"><img src="http://www.myklgr.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Pinterest" style="width:32px; height:32px; background: transparent url(http://www.myklgr.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -1089px; border:0;"/></a></li> 

 <li><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.myklgr.com%2F2016%2F12%2F22%2Fjeopardy-pays-tribute-to-contestant-who-succumbed-to-cancer-after-six-game-win-streak%2F&amp;title=%E2%80%9CJeopardy%21%E2%80%9D+Pays+Tribute+to+Contestant+Who+Succumbed+to+Cancer+After+Six-Game+Win+Streak&amp;source=myKLGR.com+-+The+online+home+of+KLGR+1490+AM%2F95.9+FM+%26amp%3B+Mix+97.7+%7C+Serving+Redwood+Falls+and+southwest+Minnesota&amp;summary=%22Jeopardy%21%22+host+Alex+Trebek%3B+Carol+Kaelson%2FCBS%28NEW+YORK%29+--%26nbsp%3BJeopardy%21%26nbsp%3Bcontestant+Cindy+Stowell+lost+her++battle+with+stage+IV+colon+cancer+on+December+5+--+just+one+week+before++her+episodes+aired.%26nbsp%3B+Wednesday+night%2C+the+show+posted+a" title="Share this on LinkedIn" target="_blank" rel="nofollow"><img src="http://www.myklgr.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="LinkedIn" style="width:32px; height:32px; background: transparent url(http://www.myklgr.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -693px; border:0;"/></a></li> 

 <li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.myklgr.com%2F2016%2F12%2F22%2Fjeopardy-pays-tribute-to-contestant-who-succumbed-to-cancer-after-six-game-win-streak%2F" title="Share this on Google Plus" target="_blank" rel="nofollow"><img src="http://www.myklgr.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Google Plus" style="width:32px; height:32px; background: transparent url(http://www.myklgr.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -495px; border:0;"/></a></li> 
</ul> 
<div class="wp-socializer-clearer"></div></div>
<!-- End WP Socializer - Social Buttons - Output -->

					</div><!-- .entry-content -->
		
		
<div id="comments" class="comments-area">

	
	
	<!-- <hr /> -->

	
</div><!-- #comments .comments-area -->		
	</article><!-- #post -->
						
								

				</div><!-- #content -->
			</div><!-- #primary -->

			<div class="col-md-4 col-sm-4"> 			<div class="sidebar" role="complementary">
			<div class="widget-area">
				<div id="sidebar-1" class="widget-sidebar widget_search">
<form method="get" class="form-search" action="http://www.myklgr.com/">
	<div class="row">
		<div class="col-lg-12 hidden-xs">
			<div class="input-group">
				<input type="text" class="form-control search-query" name="s" placeholder="Search here &hellip;" />
				<span class="input-group-btn">
					<button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Search"><i class="fa fa-search"></i></button>
				</span>
			</div>
		</div>
	</div>
</form>
</div><div id="sidebar-1" class="widget-sidebar widget_adv_location"></div><div id="sidebar-1" class="widget-sidebar widget_sp_image"><a href="http://v6.player.abacast.net/2672" id="" target="_self" class="widget_sp_image-image-link" title="Click here to listen to KLGR 1490 AM/95.9 FM!" rel=""><img width="299" height="54" alt="Click here to listen to KLGR 1490 AM/95.9 FM!" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/326/2014/12/09161951/klgr_listen_live.png" /></a></div><div id="sidebar-1" class="widget-sidebar widget_sp_image"><a href="http://v6.player.abacast.net/2673" id="" target="_blank" class="widget_sp_image-image-link" title="Click here to listen to Mix 97.7!" rel=""><img width="299" height="54" alt="Click here to listen to Mix 97.7!" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/326/2014/12/09161951/mix97_listen_live.png" /></a></div><div id="sidebar-1" class="widget-sidebar widget_text"><h5 class="sidebar-widget-title">Local Weather</h5>			<div class="textwidget"><div id="wxology_wdgt_9"></div>
<a class="wxology_xxx" href="http://weatherology.com/weather/forecast/local/MN/Redwood Falls.html">Redwood Falls, MN weather</a><script src="http://weatherology.com/widgets_v2/js/wdgt_9.js" type="text/javascript"></script><script type="text/javascript">// <![CDATA[
var wx_city = 'Redwood Falls';var wx_state = 'MN';var wx_extra='';
// ]]></script></div>
		</div><div id="sidebar-1" class="widget-sidebar widget_text">			<div class="textwidget"><a title="Click here for your full forecast" href="http://rfprt.itmwpb.com/weather/"><center><h4>Click here for your full forecast!</h4></center></a></div>
		</div><div id="sidebar-1" class="widget-sidebar widget_adv_location"></div><div id="sidebar-1" class="widget-sidebar widget_adv_location"></div><div id="sidebar-1" class="widget-sidebar widget_adv_location"></div><div id="sidebar-1" class="widget-sidebar widget_text"><h5 class="sidebar-widget-title">Facebook</h5>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/KLGRRadio" data-width="500" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/KLGRRadio"><a href="https://www.facebook.com/KLGRRadio">KLGR 1490 and Mix 97.7</a></blockquote></div></div></div>
		</div>		<div id="sidebar-1" class="widget-sidebar widget_recent_posts">		<h5 class="sidebar-widget-title">Recent Post</h5>					<!-- start div : wpb widget recent posts -->
			<div class="recent-posts-list posts-list">
				<div class="posts-container " id="js-recent-posts-5">
				<article class="article-compact post-94227 post type-post status-publish format-standard has-post-thumbnail hentry category-health with-thumbnail">
	<h5 class="article-title"><a href="http://www.myklgr.com/2016/12/22/santa-makes-house-calls-to-homebound-kids/">Santa Makes House Calls to Homebound Kids</a></h5>
	<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i>December 22, 2016			<span class="divider">|</span> <a href="http://www.myklgr.com/category/abc-digital/health/" rel="category tag">Health News</a>	</div>	<div class="entry-summary"><p>Jupiterimages/Thinkstock(NEW YORK) &#8212;&nbsp; Dozens of kids who may never otherwise get the opportunity to meet Santa did just that over the weekend. From Colorado to Wisconsin to Arizona, the Secret Sleigh project, for the second year, brought</p>
</div>
	</article>				</div>
			</div>
			<!-- end div : wpb widget recent posts -->
				</div>
				<!--Featured Gallery -->				
				
				<!-- Photo Gallery -->
							</div>
		</div>
	 </div>
		
	</section>
	



	<div class="bg-light ">
            <div class="row">
		<div class="col-md-12">		<div class="adv-container wide-footer">
			

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.myklgr.com"]);
  _paq.push(["setDomains", ["*.myklgr.com","*.myklgr.com","*.myklgr.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "702"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->		</div>
		</div>
            </div>
	</div>



</div>

	<footer>	
			
		<div class="container footer">

        <div class="footer-column">
                <div id="site-map" class="widget-sidebar col-md-15 col-sm-15 widget_text">			<div class="textwidget"><a title="EEO Report" href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/326/2015/11/30131635/RedwoodFalls_EEOrev_2015.pdf"<h4>EEO Report</h4></a></div>
		</div>        </div>

		<div class="col-xs-12">
				<div class="col-xs-12 secondary-nav hidden-xs ">
					<ul>
						<div class="menu"><ul><li class="page_item page-item-743"><a href="http://www.myklgr.com/klgr/">About KLGR 1490 AM/95.9 FM</a></li><li class="page_item page-item-3413"><a href="http://www.myklgr.com/mix977/">About Mix 97.7</a></li><li class="page_item page-item-3329"><a href="http://www.myklgr.com/advertise/">Advertise With KLGR</a></li><li class="page_item page-item-680"><a href="http://www.myklgr.com/auctionbillcalendar/">Auction Bill Calendar</a></li><li class="page_item page-item-3374"><a href="http://www.myklgr.com/birthdaybashform/">Birthday Bash Form</a></li><li class="page_item page-item-20840"><a href="http://www.myklgr.com/cardinalcorner/">Cardinal Corner</a></li><li class="page_item page-item-65862"><a href="http://www.myklgr.com/contest/">Choose Your Adventure</a></li><li class="page_item page-item-87615"><a href="http://www.myklgr.com/music/">Christmas Music Survey</a></li><li class="page_item page-item-3371"><a href="http://www.myklgr.com/communitycalendarform/">Community Calendar Event Form</a></li><li class="page_item page-item-616"><a href="http://www.myklgr.com/contactus/">Contact Us</a></li><li class="page_item page-item-3376"><a href="http://www.myklgr.com/goodnewsform/">Good News Form</a></li><li class="page_item page-item-88032"><a href="http://www.myklgr.com/harold-edmund-zwaschka/">Harold Edmund Zwaschka</a></li><li class="page_item page-item-775"><a href="http://www.myklgr.com/jobs/">Jobs</a></li><li class="page_item page-item-18014"><a href="http://www.myklgr.com/keys/">Keys to the Castle</a></li><li class="page_item page-item-3423"><a href="http://www.myklgr.com/playbyplay/">KLGR 1490 AM AND MIX 97.7 FM Play-By-Play Schedules</a></li><li class="page_item page-item-612"><a href="http://www.myklgr.com/sportsblog/">KLGR High School Sports Blog</a></li><li class="page_item page-item-2330"><a href="http://www.myklgr.com/tunein/">Listen to KLGR on your favorite device!</a></li><li class="page_item page-item-90350"><a href="http://www.myklgr.com/megan-anne-licklider-twernbold/">Megan Anne Licklider Twernbold</a></li><li class="page_item page-item-89116"><a href="http://www.myklgr.com/mn-sports-for-monday-nov-21st/">MN Sports for Monday, Nov. 21st</a></li><li class="page_item page-item-7486"><a href="http://www.myklgr.com/musicnews/">Music News</a></li><li class="page_item page-item-311"><a href="http://www.myklgr.com/obits/">Obits</a></li><li class="page_item page-item-610"><a href="http://www.myklgr.com/ourstaff/">Our Staff</a></li><li class="page_item page-item-20104"><a href="http://www.myklgr.com/snap-preview/">Snap-Preview</a></li><li class="page_item page-item-1054"><a href="http://www.myklgr.com/mixdailygrind/">The Daily Grind with Justin &#038; Dustin</a></li><li class="page_item page-item-4656"><a href="http://www.myklgr.com/tesh/">The John Tesh Radio Show &#8211; Intelligence For Your Life</a></li><li class="page_item page-item-58645"><a href="http://www.myklgr.com/thescoop/">The Scoop</a></li><li class="page_item page-item-3378"><a href="http://www.myklgr.com/timetotradeform/">Time To Trade Form</a></li><li class="page_item page-item-327"><a href="http://www.myklgr.com/vip-club-sign-up/">VIP Club Sign Up</a></li><li class="page_item page-item-2358"><a href="http://www.myklgr.com/weather/">Weather</a></li><li class="page_item page-item-514"><a href="http://www.myklgr.com/announcements/">Weather Related Announcements</a></li><li class="page_item page-item-226"><a href="http://www.myklgr.com/about-us/">About Us</a></li><li class="page_item page-item-224"><a href="http://www.myklgr.com/auction/">Radio Auction</a></li></ul></div>
					</ul>
				</div>
		
		<div class="col-xs-12 copyright">
			&copy;2016 Alpha Media LLC 
			| Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a>	
		</div>
	</div>


	</footer>

</div>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.myklgr.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.myklgr.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.myklgr.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.myklgr.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.myklgr.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.myklgr.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.myklgr.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.min.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.myklgr.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.myklgr.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.myklgr.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.myklgr.com/wp-content/themes/rfprt-theme/inc/js/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.myklgr.com/wp-content/themes/rfprt-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.myklgr.com/wp-content/themes/rfprt-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.myklgr.com/wp-content/themes/rfprt-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.myklgr.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.myklgr.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.myklgr.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.myklgr.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.myklgr.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.myklgr.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://www.myklgr.com/wp-content/plugins/wpb-post-core/assets/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"myklgr"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.myklgr.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.4.2'></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><script type='text/javascript' src='http://www.myklgr.com/wp-content/plugins/wpb-youtube-gallery/js/front_end_mods.js'></script>	<script>
	window.aws_ec_config_sid = new Array('1','326');
	window.aws_ec_current_sid = "326";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2016-12-22';
	window.gmt_offset = -6;

	window.wp_hour = "09";
	window.wp_minute = "22";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script>
	</body>
</html>